
Vinyl LP & Audio Tapes to Computer - Recording Kit.
Thank you for purchasing this kit. With it you'll be able to transfer all your old vinyl records & magnetic audio tapes to 
your Windows XP or Vista PC, and from there burn them to a regular audio CD or upload them to an MP3 player.

Contents.
The kit comprises: 1x ¼ inch jack plug to 3.5mm headphone adapter socket, 1x 3.5mm stereo plug to plug lead, 1 of 2x 
phono plug to 3.5mm socket, and finally a CDROM containing the open-source Audacity editing software – which we'll 
be using to split the album into separate tracks. In addition to these instructions, you'll also find four pages of extra 
'Frequently Asked Questions' on the CD in the file Vinyl2PC.pdf. The kit also now includes two home-made 'Video 
Tutorials' on the CD, which demonstrate the kit in use with both  XP & Vista. 

Connecting the leads up.
Firstly you need to connect your Stereo to the computer. The headphone socket on the Stereo will either be the large ¼” 
socket or the smaller 3.5mm socket. If it's the larger socket, plug the 1/4” adapter onto the long 3.5mm lead & insert 
into headphone socket. Otherwise insert the 3.5mm lead directly into the headphone socket. Next insert the other end of 
the long 3.5mm lead into the Line-In socket (the blue one) on the back of your desktop/tower PC's sound card. If you're 
using a Laptop you should plug the other end of the 3.5mm lead into the (pink/red) Microphone socket, instead. 

Software Installation.
Now insert the supplied CD and double-click on 'My Computer'. Now double-click on the 'D' drive to open the CD. 
Next, double-click the Audacity installer: Use stable version 1.2.6 with XP or beta version 1.3.3 with Vista.

Once Audacity is installed, we still need to install the Lame MP3 encoder (You can skip this step if you're just making 
audio CDs). Lame will shrink the track sizes to around 10% the size of the native '.Wav' files we'll be capturing from 
the Vinyl records. You'll find a file called lame_enc.dll on the CD, which needs to be copied from the CD to the My 
Computer-> C: -> Program Files -> Audacity folder. (With Vista you may need to go via the Desktop first)
(To copy : With the CD open in My Computer; Right mouse click on  lame_enc.dll and select Copy, then navigate to 
My Computer-> C: -> Program Files -> Audacity folder and right mouse click and select Paste).

Now, with Audacity 1.2.6 or 1.3.3 opened, click on the Edit menu -> Preferences -> File Formats -> Find Library & 
click Yes, then  Browse to  C:\Program     Files\Audacity & select lame_enc.dll and click OK – now, the 'MP3 Export 
Setup' box should have changed from 'MP3 exporting plugin not found' to ' LAME v3.97' (if it has you've successfully 
installed LAME).  Once this is done you'll be able to export tracks in MP3 format.

Before we can start recording we need to check that the recording source is set to Line-In, and not  Mic (unless a laptop, 
in which case it is Mic). To do this in Windows XP; click on the Start button and select Control Panel; then double click 
on Sound and Audio Devices; select the Audio Tab, and then click on Volume in the Sound Recording box; you should 
now see a mixer options box with tick boxes for Line-In & Microphone, if Microphone is ticked, untick it by selecting 
Line-In. Also, set the Line-In volume to about half and make sure the Balance slider is set in the middle. 

Now, (most importantly of all): In Audacity itself select Edit->Preferences->Audio I/O->Recording->Device-> and 
check that 'Microsoft Sound Mapper – Input' is NOT chosen. Choose whatever else is available – most commonly 
Realtek or SigmaTel or Connexant (but not anything with Modem or Bluetooth in the title), im Rustige 2008

Making a Test Recording.
Make a new folder on your Desktop called Test by right-clicking anywhere on your desktop and selecting New-
>Folder. You'll now see a folder on your desktop called New Folder. Single click on the name, press Delete, and type in 
Test. Now we have a blank folder called Test that we can drop the recorded tracks into. Replace Test with your album 
name, if you prefer. 

Now launch the Audacity software & check the headphone lead is plugged into the HiFi and in turn connected to 
Line-In socket on your PC's soundcard (Mic on Laptop). If the Volume scale on your record player goes up to 10, try 
setting the volume level for this test at about 2. Make sure your Graphic Equalizer settings, on the Stereo itself, are all 
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set centrally – otherwise you'll accentuate some frequencies over others, we need the cleanest unmodified signal for the 
recording. You should also turn off any Surround Sound effects on your HiFi. Also, set the project rate (bottom left in 
Audacity) to 44100Hz. Finally, go to Edit->Preferences->Audio I/O and under Recording check that Channels is set to 
2 Stereo & not 1 Mono – unless you want mono! Now, when you press  the red record button, you should get a stereo 
track by default. Also, you may see a small 'Input Select' menu box in the top right of Audacity, set it to Line-In for 
Desktop PC or Mic for a Laptop – if it's not present don't worry. .

1. To start recording press the large Red Circle below the effect menu. We can record an individual track, or the 
whole side of an album at this point. Now, put the needle on the record! You can delete any excess recording 
when you've finished recording by drag-highlighting a part of the track and pressing Delete.

2. While the track's recording you'll see a visual representation of what's being captured, if the peak levels don't 
quite fill the vertical space you should try increasing the volume slightly on the Record Player. If you set them 
too high though, you'll get distortion on the recording.

3. When you want to stop recording press the Yellow Square button. You can stop after a single track or a 
whole side of the album.

4. To Export a Single track as an MP3 file - for use with an iPod or iTunes - When it's finished recording 
click File & Export Selection as MP3. Now input all the track information for the MP3 Tag: Song Title, 
Album, Artist & Genre.(c)Tim Rustige  2008 

5. To Export a Single track as a .wav file - for burning to a Standard Audio CD - When it's finished 
recording click File & Export Selection as WAV. What you call the track doesn't matter too much as a standard 
CD player can't display track names anyway – call it track1, or track2 if it's the 2nd track, etc. Make sure you 
save them to our Test (or your own title) folder on the desktop – that way they'll be easy to find later!

6. To Export multiple tracks as separate MP3 files - for use with an iPod or iTunes – When you've stopped 
recording an entire side of an album as a single track. Using the magnifying glass symbols in Audacity, you 
can zoom in or out on the timeline – press the Magnifying glass with a minus in the middle to zoom out so you 
can see the whole album on screen, every 3 minutes or so you'll see the signal dips to nothing – these points are 
the track breaks. By highlighting each track with the mouse (hold down left mouse button at the start of  the 
track & drag it rightwards) you can select the track and then select  File->Export selection as MP3. Now input 
all the track information for the MP3 Tag: Song Title, Album, Artist & Genre for this track – paying attention 
to the hard drive folder you're saving them in. Click on the start of the next track and repeat the procedure.

7. To Export multiple tracks as separate .WAV files – for burning to a standard audio CD. Follow the same 
procedure as for MP3's, but select  File -> Export Selection as WAV to save in a format suitable for audio CD. 
Call them track1, track2, etc. Then burn them as a regular music CD, using Nero or InfraRecorder (on CD).

Contents of the CD.
Audacity – Open-source, sound capture & editing software 1.2.6 for XP or Beta version 1.3.3 for Vista.
InfraRecorder – Open-source Audio CD writing application for XP & Vista. 
VLC-Video-Player-App – plays the tutorial videos on the CD, just in case Windows Media player won't.
© Tim Rustige 2007-2008 – Please don't reproduce any part of this document without my written permission.



Some Frequently Asked Questions.
Q. What's the single most common mistake people make when setting up the kit?

A. Easy – in Audacity go to Edit->Preferences->Audio I/O & make sure the Recording option is NOT set to Microsoft  
Sound Mapper. Set it to whatever else is listed – most commonly Realtek or Soundmax or Connexant or Sigmatel. Don't  
choose anything with Bluetooth or MODEM in the title, though. 

Q. When I install Audacity on my system I get it coming up either in the wrong language or with Question 
Marks '?????' instead of proper File & Edit Menus. Even though I selected UK when asked , it comes up in 
Chinese/Belgian/Swedish when I run the software. What's going on?

A This doesn't happen very often, but if you get this problem you'll need to go to My Computer-> Local Disk C: -> 
Program Files-> Audacity & DELETE the folder called Languages. To Delete the folder you left click on it once using 
the mouse and press the delete key on the keyboard. When you restart Audacity it will be forced to start in English.

Q. You talk about 'Tutorial Videos' in the instructions, where are they?

A. On the CD you'll see  two files:'Vinyl_Kit_XP_Tutorial_Video' and 'Vista_laptop_tutorial_video'. These are two 
videos we made using screen-recorder software. They can be played back using either the Windows Media Player or  
the  VLC_VIDEO_PLAYER_APP on the CD. Both videos show you where-to-click and what-to-do, so some users will  
find them more useful than written instructions. Please review both videos before calling us for technical support.

Q. Where can I download the latest version of the Lame MP3 Encoder?

A. The Lame encoder is only needed if you are making MP3 tracks, it's not required to burn straight audio CDs from 
your Vinyl. Stable release 3.97 can be downloaded here :  http://tinyurl.com/gapy6 
Extract the lame_enc.dll file from the zip archive & save it to C:/Program_Files/Audacity. Then tell Audacity where to  
find it by going:  Edit->Preferences->File Formats-> Find Library->Yes->C:/Program_Files/Audacity.

Q. I get a permission denied error when I try to copy Lame onto my Vista PC, how do I get around it?

A. Depending how Vista's configured you may have to first copy lame_enc.dll to the Desktop & then move it from there 
to the Computer-:Local Drive C:->Program Files->Audacity folder. Audacity versions 1.3.3 & later should 
automatically detect that Lame is present when you restart Audacity..

Q. What audio formats does Audacity support?

A. Versions 1.2.6 & 1.3.3 support WAV (CD format) files natively, they also support MP3 when you enable the Lame 
Encoder Plug-in. The most recently released, version 1.3.6, adds support for WMA, M4A & AC3 files, if you install the 
Ffmpeg Plug-in.

Ffmpeg also supports importing the audio tracks from video, and MIDI too.

Q. You say that I need to connect the Line-In socket on my desktop PC to the headphone socket on my record 
player, but I've got a laptop and it only has a Mic-In sockets. Can I use it?

A. The preferred option is the Line-In socket on the PC. However, I've also recently tried the Mic-In socket on my Dell  
laptop running Windows Vista Basic, and that worked just fine too. Line-In and Mic-In inputs will require different  
volume settings – on the record/cassette player itself - to get a similar result. Both worked for us, and should for you 
too. If you use a laptop, each time we say Line-in in the instructions, you should substitute Mic.

Q. I'm getting really distorted sound when using the Mic input socket with Vista (or XP). What am I doing 
wrong?

A. Windows Vista allows you to artificially Boost the Mic input signal level. To set it at an acceptable level for this 
task: Go into Computer->Control Panel->Hardware & Sound->Sound->Manage Audio Devices->Recording-
>Microphone->Properties->Levels and then set Microphone Boost to either 0dB or 10dB and the Volume to 55 (out of  
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100). If you set it to 60dB and ramp up that volume level you'll get a really distorted signal. While you're here you can 
also check that your laptop's Mic-In supports genuine stereo – if it does you'll be able to move the Balance slider  
between left and right channels. (in XP look under Control Panel-> Sounds and Audio Devices->Audio Tab->Sound 
Recording Volume Button->Advanced-> and either Untick Microphone Bosst or set it to 0db) .((Inc)Tim Rustige 2008

Q. My Windows Vista Premium Laptop still doesn't want to work with your kit, can you give me any 
more pointers?

A. Yes. It's quite common for a Laptop to have a built-in Microphone in addition to the 3.5mm Mic-In socket. You need  
to go into Control Panel and check that the External Mic socket is ticked and that the Internal Mic is unticked.  
Otherwise Audacity will try and record from the laptop's built in Mic – which at this point is probably only recording 
you swearing at it!

Also, as I mentioned before you need to have the correct source set in Audacity itself too. Go to Edit ->Preferences-
>Audio I/O and check you've got Direct-Mic-Input selected, not Microsoft Sound Mapper or Built In Mic.

Now when you press the record button in Audacity you should get some nice sound waves coming in on the time-line.  
However, it might be that you get a Bad Input Source error when you press record – In this case you need to install the 
Audacity 1.3.6 Beta version from the CD, as it fixes the problem in most cases.

Q. I'm using the kit with a laptop running Windows XP, when I record it's using the laptop's built-in Mic and 
not the external Mic input. How do I fix this?

A. Go to Start-> Control Panel -> Sound,Speech and Audio devices -> Speech -> Audio Input: Click on 'Use this audio 
input device and select Realtek AC97(of whatever your chipset is)  from drop down menu. Then click on Properties  
which opens Advanced Audio Properties window. Click on 'Use this audio input line' and select Microphone from drop 
down menu.. Click OK (X3)

Q. I've now figured out that my laptop Mic-In socket only supports mono recording. What can I do?

A. Our own cheap Dell Laptop came with Vista Basic and a proper stereo Mic-In socket. If you checked the points  
above, and you're certain you've only got a mono input, you can get a cheap 'USB Video Adapter' from eBay for about 
£10 (usually via Hong Kong). This adapter has a phono video input, plus  two standard stereo phono inputs, which will  
allow you to grab a true stereo signal. If you're only grabbing a Language tape or audio book, then dual-channel mono 
would be acceptable most of the time. If you buy the video adapter you'll be able to capture home videos & monitor 
CCTV cameras on your laptop too.

Q. I've got a turntable, but no amplifier, can I connect it directly to the Line-In socket on the PC?

A. If you have a modern turntable, like the Bush MTT1, it should have a built-in Pre-Amp. If that's the case, then you 
can connect the Phono sockets on the back directly to the Line-In on the Desktop/Tower PC (NOTE: Doesn't work with 
Laptops, as the Mic socket is at completely the wrong level). Older turntables will have the same Phono sockets on the 
back, but will lack the Pre-Amp section – if you connect these turntables direct to your PC's Line-In you will get a very  
'tinny & flat' sounding recording. If this happens you'll have to connect your turntable to an Amp & record via the 
headphone socket.(Since making this point, I've been told you can capture directly from an old turntable by using 
Audacity to reapply the correct Equalisation. I've not tried it personally, but it should work. Capture your track, then 
drag-highlight it & go to Effect->Equalisation).

Q. What specification of PC do I need to use this kit?

A. If you're running Windows Vista, it should be a new PC that came supplied with Vista. It should have a least 1GB of  
RAM, the more the merrier. If you get juddery recordings you should close down any other open applications  
temporarily (even Anti-Virus) while recording – you want Audacity to have the processor to itself while sampling. Use 
Audacity Beta 1.3.3 or 1.3.6 (both on the CD) with Vista. Be careful not to have multiple Audacity windows opened.

For XP, Audacity should fly along with any PC that has at least 512MB of RAM. You may manage just fine with 
256MB. Any fast P3 or P4 processor will be fine – although converting .wav to .mp3 is far faster with a P4. Use 
Audacity Stable 1.2.6 with XP (should also work just fine with the latest 1.3.6 beta release, which is on our CD).



For Windows 95/98/ME/2000 use 1.2.6– refer to the Audacity website, may work but might be unstable. We don't  
support older versions of Windows, only XP & Vista.

Apple Macintosh versions for PPC & Intel are on the supplied CD. For a Mac Mini you'll need a Griffin iMic to 
convert USB to 3.5mm – they cost about £15. My own iMac G5 has a 3.5mm mic socket on the back, and captured 
audio just fine. There's a README instructions file in the Apple Folder on our CD – this explains how to select the 
correct input etc, most of the Audacity instructions are the same for PC & Mac. 

Q. How do I burn a 'proper' Audio CD? -  I sampled some tracks and have burnt them to CD. They play fine in 
my computer, but not in my car or home CD player. What did I do wrong?

A. It depends how you burnt them. If you just burnt them in Windows, by dragging,dropping, and writing – then they  
don't play in you regular stereo because you burnt them as a PC data disc! Also, you can't use Windows Media Player  
to burn a Proper Audio CD. 

If you use our supplied InfraRecorder Program you can burn a regular Audio CD by selecting 'File'->'New Project'-
>'Audio CD', and then just drag the '.wav' audio tracks into the lower empty pane & press Actions->Burn Compilation-
>To a Compact Disc. 

If for some reason InfraRecorder won't work on your PC you can use a commercial CD burning application like Nero 
or Roxio to burn a Proper Audio CD.

Q. I made an Audio CD using InfraRecorder, and it plays in my car CD player, but not in the one in the lounge. 
What went wrong?

A. If the CD player in your lounge is 15 years old, then it may not like  the CD-R media you've used – older CD players  
can be fussy. It's also worth mentioning that CD-RW discs (the ones you can erase) aren't recognised by older players 
either. So make sure it's been burnt to a CD-R rather than a CD-RW, and use a brand with a silvery underside. If in 
doubt always use a well-known brand. 

You shouldn't need to buy blank CDs labelled ' for Audio use', regular data CD-Rs should be fine. You can buy bulk 
CD-Rs at good prices from www.ebuyer.com- they sell 100x Memorex CD-Rs for about £12.

Q. My laptop won't burn a CD with InfraRecorder, it just bombs out with an error. Any tips?

Both of the videos on the CD show you the correct way to use InfraRecorder, if you're unsure please watch them before 
calling us. We also include XP CDBurner on the CD in case your PC doesn't like InfraRecorder (some very recent  
laptops sometimes don't like the current version). If your PC won't work with either of these free burning applications  
you'll need to use something like Nero or Roxio, which are commercial burning applications that come bundled with 
many new DVD Writers & PCs.

Q. Your instructions seem to say that I have to export my Vinyl tracks to CD, can't I just keep them on my PC?

A. Yes you can. You can store the captured audio on your PC's hard drive, in an iTunes library or just in a folder. You 
can also use our leads to connect your PC's Speaker-out socket to the CD/Video-In on your stereo, to give yourself a 
real PC jukebox – which is much better than a set of £5 PC speakers!  However, if you are going to keep the captured 
Vinyl LPs on the PC, you should bear in mind that a single album – stored as a series of '.wav' files -  will take up 
700MB of space, if you save the same tracks as '.MP3's they'll take up just 70MB. So, 10 albums stored as '.Wav's, or  
100  albums saved as '.MP3's, will eat up maybe 7GB of your hard drive.

Q. When I press record I always get a new mono track, even if I tell Audacity to do a new stereo track. What am
I missing?

A. It took me a while to spot this one. Some sound cards are set to record in mono by default. To set the default recording to Stereo:
In Audacity , select Edit->Preferences-> Audio I/O-> Recording-> Channels = 2 Stereo (NOT 1 Mono)

Q. I tried the point above, and although I'm now getting a stereo track I'm still  only getting a signal appear on 1 
channel. Have I got a duff lead?



A. Possibly. There are various reasons this may happen: Did you follow all our instructions to the letter? If so, remove 
the lead  from the Line-In socket and connect it to the Mic-In socket – does that work in stereo? If it does, it's your 
Line-In at fault (driver or hardware). Line-In sockets are always stereo. The Mic input on some laptops might only be 
mono. Do you have another PC you can test with? Do you have another appliance you can test with, ie: iPod or tape 
deck? Also, sometimes a duff lead can be the cause of a buzzing noise on the recording, although it's not always the 
reason.

If you tested all those possible permutations and your still stuck in Mono  or have buzzing, then it's just possible you've  
got a duff lead/adapter. Please return a suspect lead to TR Computers, PO Box 44, Knutsford, Cheshire, WA16 6RQ 
and we'll post you a replacement or, if we find no fault, offer you a refund.

Q. When I try to save my captured track as an MP3, why don't I get asked for the Track Name, Artist, etc?

A. A few people have noted this using Audacity 1.2.6 with XP. The solution seems to be using Audacity 1.3.6 Beta (on  
the CD) with XP. I don't know why this problem only occurs for a few customers.

Q. I made a good audio CD using the kit and then deleted the .wav files to save space, but now I want to rip the 
tracks back to my PC, how do I do that?

A. On the CD you'll see a folder called Free_CD_Ripper_for_XP_and_Vista. In there you'll find fdrsetup – this is a free  
application for ripping CDs to the PC in a variety of formats.

Q. Can I listen to the track I'm recording, through the PC, while I'm recording it?

A. Yes, in Audacity go to Edit->Preferences->Audio I/O & click the 'Software Playthrough'  tick box. If it causes any 
undesireable effects, untick it.(c) Tim Rustige 2008

Q. Can the kit remove noise from the Vinyl LPs / Tape tracks that I've captured?

A. Yes, drag-highlight a track using the mouse and go to Effect-> & either Click Removal or Noise Removal, or both.

Q. I have a really weird loud buzzing when I try to connect the Amp to the PC, what's that about?

A. The most likely reason for this is that you have a Sky Digibox or similar connected to the Amp. If you route the 
sound from your satellite system through the amp & you have the Digibox plugged into the phone line, the 40V  AC 
coming off the phone line  will try to find earth through your PC's soundcard – this can seriously damage your PC .  
Unplug your Sky Digibox from the Amplifier BEFORE connecting our kit. If this is difficult, then at least unplug the 
Digibox from the BT phone socket! Enough said, you've been warned...

Q. I've got your 25m lead and want recording to start automatically when I start the record player downstairs, 
can it do that?

A. Yes, a new feature in Audacity 1.3.6 (which  is on the CD and works with XP & Vista) is sound activated recording.
To access this function go to: File->Edit->Preferences->Smart Recording-> Tick the box and set the cut-in level.

Q. I want to vary the bitrate of the MP3 files I'm producing, how do I do that?

A. In Audacity 1.3.3 and above you'll see an Options box when you select Export Selection from the File Menu – that's  
where you select the bitrate to save as. The default bitrate is 128kbps, but you can select a value between 8 & 320kbps 
– higher is better quality.

In Audacity 1.2.6 it's under Edit->Preferences->File Formats->MP3 Export Setup->Bitrate. You can select between 16 
& 320kbps , 128kbps is a normal default value. 



Q. I loaded Audacity 1.2.6 on my Windows XP system and I get a No Input Device error when I try to record, 
what's wrong?

A. This is the error you receive when you try to use Version 1.2.6 with Windows Vista. I've only come across one person 
who's had this problem so far with an XP PC. His PC had an Nvidea soundcard  chipset – which I hadn't come across 
before. The solution was to use Audacity Beta version 1.3.6 from the CD instead of 1.2.6.

Q. There's something you didn't cover in this document. Where can I find out about it?

A. On the CD we also include the Full_Audacity_Manual_1.2.pdf  - which contains 157 pages! If you want to  
understand the theory of sound, and every aspect of Audacity, this is the place to look. Our short guide is intended to  
get you working quickly, but the larger guide is useful once you want to explore everything else Audacity can do.

If you want to remove clicks and pops from your Vinyls & Tapes you should go to Page 77/78 of the full manual. 

Q. Is using this kit legal?

A. Yes it is. Why do you think you can buy those expensive USB Turntables! In the same way that you're allowed to rip  
a CD that you buy to your PC or iPod, you are allowed to format shift one copy of your Vinyls & Tapes to a PC. If the 
music is a commercial recording you should keep possession of the original – you can't use the kit to copy all your 
Vinyl to CD & then sell the Vinyls. Also, you shouldn't make multiple copies. The law allows for one fair-use copy. 

If you have audio cassettes with music recorded off the radio, they're probably already illegal – and using our kit won't  
improve their legal-standing one iota. Same applies to Mini Discs. You are allowed to record plays & concerts etc from 
the radio, but only to time-shift for up to 7  days, legally speaking (same applies to TV).

If you have audio cassettes of family members singing or talking, and you have permission to use them, you can 
normally do whatever you like with them. Same applies to Mini Discs.

If you have Audio recordings that are over 50 years old, they may be out of Copyright. If they are you can ignore most  
of the advice above.

If you're a Lawyer and you know something above to be incorrect please let us know & we'll change it.

Q.  Can I return the kit for a refund?  

A. Yes, as long as it's within 14 days of receipt & no P&P refunds. In certain circumstances we'll accept longer than 14 
days & refund the P&P charge too, but this is at our own discretion. When returning the kit make sure it's complete!

Q. Can I get FREE help over the telephone?

A. Absolutely. If you looked through all these tips & watched our videos on the CD, and still didn't find a solution, then 
please call us on 01565 832730  or 07747 733321 or email sales@spystore.co.uk.

If emailing, let us know Desktop/Laptop, XP/Vista, and be specific about where you're stuck.

Q. Can I copy these instructions and pass them off as my own work, with my own Vinyl-2-PC kit?

A. No, of course you can't – this document is © Tim Rustige 2007-2008. If you sell a similar kit on eBay, we will periodically be 
using an undercover account to buy one from you. If you copied our instructions we'll report you to eBay's VERO program for IP 
theft. We'll also shop you to Trading Standards. If your theft is significant we'll involve our Lawyer and the Police – leaving you with 
a bankruptcy-inducing bill for costs. So steal our copyrighted instructions at your peril! It's the only protection we have for the hours 
of research work that went into – and continue to go into -  making this kit the best...

Last Updated 02/12/2008 – Copyright Tim Rustige 2007-2008.
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